• Nuevo Libro de registro de la explotación ganadera
    • RELLENAR EL LIBRO EN PDF

    • RELLENAR EL LIBRO ES EXCEL Y GUARDAR CADA HOJA EN PDF.


    El libro que nos descargamos, de la página de la Junta de Castilla y León lo podemos transformar en excel.
    Sobre todo algunas de las hojas que son las que más usamos a saber:

    •       Modelo IV-A , que es la hoja de altas y bajas de animales,  
    •       ModeloVI, que es la hoja de alimentos suministrados, 
    •       Modelo VII (Hoja de Medicamentos), 
    •       ModeloX (Hoja de registro de entrega de leche). 
    •       Modelo XIV (Relación de código de pastos de aprovechamiento común)
    Para ello he creado una plantilla para cada uno de los modelos, aprovechando el potencial de excel, para que nos ayude a rellenar cada una de los modelos y mediante unas macros asociadas a unos botones ir guardando cada uno de los modelos cuando esté relleno, volviéndonos a quedar la plantilla en blanco para seguir apuntando, las plantillas están creadas con excel 2010, no sé si podrán abrir con excel anteriores.
    El enlace para descargar las plantillas es El Nuevo Libro de la Explotación en Excel, pinchando en el se os descargará un archivo comprimido, le das a descomprimir y aparecerá una carpeta con el mismo nombre, dentro de la cuál hay otra subcarpeta que se llama "Documentos" y que a su vez contiene otras 5 subcarpetas: "leche", "medicamentos", "muertas", "piensos " y "pastos", dentro de cada una de ellas está la plantilla correspondiente en excel, como contienen macros, al abrirlas os pedirá permiso para abrir el libro, se le dáis y ya es muy fácil rellenar cada hoja, una vez rellena apretáis a guardar en pdf y ya le tenéis lista para imprimir, cada plantilla tiene sus especificaciones y si tengo tiempo haré un vídeo de como rellenar la de las altas y bajas y la de los medicamentos, que son las que contienen alguna dificultad.
    Vamos a pasar a explicar muy rápidamente algunas cosas sobre como rellenarlas:
    En el Modelo IV-A, ALTAS Y BAJAS, ahora hay que apuntar todos los movimientos de animales, pero las ventas de lechazos o corderos no deben afectar al total de animales, por eso donde pone el número de animales si son lechazos hay que ponerlo en letras, a fin de que excel no los cuente y no los reste con la formula (=SI(F14="";"";SI(ESTEXTO(F14);G13;G13+F14))), que en esencia le dice a excel que si la celda donde ponemos el número de animales que causan baja o alta, está vacía no ponga nada, si no está vacía y lo que hemos introducido es un número por ejemplo hemos vendido "-5" lo sume al balance de la celda anterior y si lo que hemos introducido es un texto por ejemplo "Cinco", no lo sume sino que ponga el balance de la celda anterior, es más difícil explicarlo que hacerlo que es muy fácil.





    1 comentario:

    EVGRANJA dijo...

    Oye en donde puedo conseguir los libros de excel para el control de ovinos???

    atte Irivng